Commit 41161d94 authored by Axel Beckert's avatar Axel Beckert

Use "dh_update_autotools_config" instead of "--with autotools"

Drop build-dependency on autotools-dev.
parent 90d29a87
......@@ -5,6 +5,8 @@ lynx (2.8.9dev16-2) UNRELEASED; urgency=low
[ Axel Beckert ]
* Set "Rules-Requires-Root: no".
* Use "dh_update_autotools_config" instead of "--with autotools".
+ Drop build-dependency on autotools-dev.
-- Denis Briand <debian@denis-briand.fr> Fri, 11 Aug 2017 22:13:43 +0200
......
......@@ -8,8 +8,7 @@ Uploaders: Axel Beckert <abe@debian.org>,
Andy Valencia <lynxomatic@gmail.com>,
Elimar Riesebieter <riesebie@lxtec.de>
Homepage: http://lynx.invisible-island.net/
Build-Depends: autotools-dev,
debhelper (>= 9),
Build-Depends: debhelper (>= 9),
gettext,
libbsd-dev,
libbz2-dev,
......
......@@ -20,6 +20,7 @@ else
sed -i -e s/libgnutls28-dev/libssl-dev/g debian/control
endif
dh_update_autotools_config
env cf_cv_SYSTEM_MAIL=/usr/sbin/sendmail \
COMPRESS=/usr/bin/compress BZIP2=/bin/bzip2 UNZIP=/usr/bin/unzip \
ZIP=/usr/bin/zip \
......@@ -50,4 +51,4 @@ override_dh_link:
dh_link
%:
dh $@ --parallel --with autotools_dev
dh $@ --parallel
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment