Commit 596a4247 authored by Elimar Riesebieter's avatar Elimar Riesebieter 👍

Removed debian/lynx.preinst as it handles a now unsupported version.

parent a1887552
?package(lynx):needs="text" section="Applications/Network/Web Browsing"\
title="Lynx" command="lynx"
#!/bin/sh
pack=lynx
set -e
case "$1" in
install|upgrade)
if dpkg --compare-versions "$2" 'lt-nl' '2.8.8dev.8-2' ; then
update-alternatives --remove lynx /usr/bin/lynx.cur
update-alternatives --remove www-browser /usr/bin/lynx.cur
fi
;;
abort-upgrade)
;;
*)
echo "preinst called with unknown argument \`$1'" >&2
exit 1
;;
esac
# dh_installdeb will replace this with shell code automatically
# generated by other debhelper scripts.
#DEBHELPER#
exit 0
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment