Commit 5a8a0119 authored by Axel Beckert's avatar Axel Beckert

Replace version Conflicts headers with Breaks + Replaces

Fixes lintian warning conflicts-with-version.
parent d68f00bc
......@@ -8,6 +8,8 @@ lynx-cur (2.8.9dev4-2) UNRELEASED; urgency=medium
* Apply wrap-and-sort.
* Drop long-time transitional package lynx-cur-wrapper.
* Add DEP12 upstream metadata file.
* Replace version Conflicts headers with Breaks + Replaces. Fixes
lintian warning conflicts-with-version.
[ Denis Briand ]
* New maintainers. Add team and co-maintainers e-mail
......
......@@ -30,9 +30,11 @@ Depends: ${misc:Depends},
${shlibs:Depends}
Provides: news-reader,
www-browser
Conflicts: lynx (<< 2.8.7dev9-1.1),
lynx-cur-wrapper (<< 2.8.8dev.8-2),
lynx-ssl
Breaks: lynx (<< 2.8.7dev9-1.1),
lynx-cur-wrapper (<< 2.8.8dev.8-2)
Replaces: lynx (<< 2.8.7dev9-1.1),
lynx-cur-wrapper (<< 2.8.8dev.8-2)
Conflicts: lynx-ssl
Recommends: mime-support
Description: Text-mode WWW Browser with NLS support (development version)
Lynx is a fully-featured World Wide Web (WWW) client for users running
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment