Commit 0ce28718 authored by Otto Kekäläinen's avatar Otto Kekäläinen

Update the mail.ssl test that exists in 10.0 but not in 5.5

parent 3a52d8d5
......@@ -13,6 +13,7 @@ mariadb-10.0 (10.0.16-1) unstable; urgency=low
- CVE-2014-6568
- CVE-2015-0374
* Backported new cacert.pem etc from 5.5 the replace the expired ones.
* Update the mail.ssl test to match new cacert.pem
-- Otto Kekäläinen <otto@seravo.fi> Tue, 03 Feb 2015 08:51:03 +0200
......
Author: Otto Kekäläinen <otto@seravo.fi>
Subject: Update test main.sll to match backported new cacert.pem
Last-Update: 2015-01-29
diff --git a/mysql-test/r/ssl.result b/mysql-test/r/ssl.result
--- a/mysql-test/r/ssl.result
+++ b/mysql-test/r/ssl.result
@@ -3,10 +3,10 @@ Variable_name Value
Ssl_cipher DHE-RSA-AES256-SHA
SHOW STATUS LIKE 'Ssl_server_not_before';
Variable_name Value
-Ssl_server_not_before Feb 20 02:55:06 2010 GMT
+Ssl_server_not_before Jan 29 13:33:36 2015 GMT
SHOW STATUS LIKE 'Ssl_server_not_after';
Variable_name Value
-Ssl_server_not_after Sep 3 02:55:06 2030 GMT
+Ssl_server_not_after Jan 24 13:33:36 2035 GMT
drop table if exists t1,t2,t3,t4;
CREATE TABLE t1 (
Period smallint(4) unsigned zerofill DEFAULT '0000' NOT NULL,
......@@ -10,3 +10,4 @@ innodb_simulate_comp_test_speedup.patch
fix-spelling-errors.patch
mroonga-disable-switch.patch
new_valid_certs.patch
new_valid_certs_test_fix.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment