Commit 50bc16e2 authored by Marco d'Itri's avatar Marco d'Itri

Switch to debhelper compatibility level 12

parent 5adcf15b
......@@ -2,9 +2,9 @@ Source: openbsd-inetd
Section: net
Priority: optional
Maintainer: Marco d'Itri <md@linux.it>
Build-Depends: debhelper (>= 9.20160709),
Build-Depends: debhelper-compat (= 12),
pkg-config, libbsd-dev (>= 0.6.0), libwrap0-dev, libevent-dev, libsystemd-dev
Standards-Version: 4.1.1.1
Standards-Version: 4.3.0.2
Rules-Requires-Root: no
Vcs-Git: https://salsa.debian.org/md/openbsd-inetd.git
Vcs-Browser: https://salsa.debian.org/md/openbsd-inetd
......@@ -12,6 +12,7 @@ Vcs-Browser: https://salsa.debian.org/md/openbsd-inetd
Package: openbsd-inetd
Architecture: any
Multi-Arch: foreign
Pre-Depends: ${misc:Pre-Depends}
Depends: ${shlibs:Depends}, ${misc:Depends}, lsb-base, update-inetd, tcpd
Provides: inet-superserver
Description: OpenBSD Internet Superserver
......
......@@ -39,9 +39,8 @@ binary-arch: build
dh_link
install --mode=755 inetd $D/usr/sbin/
cp debian/inetd.service $D/lib/systemd/system/
dh_systemd_enable
dh_installinit --restart-after-upgrade
dh_systemd_start --restart-after-upgrade
dh_installinit
dh_installsystemd
dh_strip
dh_compress
dh_fixperms
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment