Commit 8a5b12f2 authored by Andreas Tille's avatar Andreas Tille

Conflicts: libbio-perl-perl (<< 1.7.1-1)

parent 7cbc0adc
bioperl-run (1.7.1-2) unstable; urgency=medium
* Conflicts: libbio-perl-perl (<< 1.7.1-1)
Closes: #850029
-- Andreas Tille <tille@debian.org> Tue, 03 Jan 2017 21:10:54 +0100
bioperl-run (1.7.1-1) unstable; urgency=medium
* New upstream version
......
......@@ -148,7 +148,7 @@ Architecture: all
Section: perl
Depends: ${misc:Depends},
${perl:Depends},
libbio-perl-perl
libbio-perl-perl (>= 1.7.1-1)
Recommends: libalgorithm-diff-perl,
libipc-run-perl,
libio-string-perl,
......@@ -156,6 +156,7 @@ Recommends: libalgorithm-diff-perl,
libwww-perl
Breaks: bioperl-run (<< 1.6.9)
Replaces: bioperl-run (<< 1.6.9)
Conflicts: libbio-perl-perl (<< 1.7.1-1)
Description: BioPerl wrappers: modules
Contains modules that provide a Perl interface to various bioinformatics
applications to allow them to be used with common BioPerl objects.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment