Commit b63bf1ff authored by Charles Plessy's avatar Charles Plessy

Not yet ready for upload.

parent 303181c6
bioperl-run (1.6.1-1) unstable; urgency=low
bioperl-run (1.6.1-1) UNRELEASED; urgency=low
TODO: it downloads CPAN stuff when built by cowbuilder. This is wrong.
* New upstream release.
* debian/patches/10-wrong-path-for-interpreter.patch: removed
......@@ -18,6 +20,7 @@ bioperl-run (1.6.1-1) unstable; urgency=low
- Incremented Standards-Version to reflect conformance on new Policy
(no changes needed).
- Removed build-dependancy on quilt (no patches anymore).
- Depend and Build-Depend on bioperl versions superior or equal to 1.6.0.
-- Charles Plessy <plessy@debian.org> Tue, 31 Mar 2009 20:29:19 +0900
......
......@@ -2,7 +2,7 @@ Source: bioperl-run
Section: science
Priority: optional
Build-Depends: debhelper (>= 7), libmodule-build-perl
Build-Depends-Indep: perl (>= 5.6.1), bioperl
Build-Depends-Indep: perl (>= 5.6.1), bioperl (>= 1.6.0)
Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
DM-Upload-Allowed: yes
Uploaders: Charles Plessy <plessy@debian.org>
......@@ -13,7 +13,7 @@ Homepage: http://www.bioperl.org/wiki/Run_package
Package: bioperl-run
Architecture: all
Depends: perl (>= 5.6.1), ${misc:Depends}, bioperl (>= 1.5.2)
Depends: perl (>= 5.6.1), ${misc:Depends}, bioperl (>= 1.6.0)
Suggests: emboss, hmmer, wise, molphy, phylip, clustalw, sim4, t-coffee, blast2, exonerate, amap
Description: Wrapper modules for BioPerl
Contains modules that provide a Perl interface to various
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment