Commit c6eca961 authored by Charles Plessy's avatar Charles Plessy

Corrected package name.

parent d14b91c8
......@@ -26,6 +26,7 @@ bioperl-run (1.6.1-1) UNRELEASED; urgency=low
libio-string-perl and libxml-twig-perl, that are listed in DEPENDANCIES.
- Build-depends on libarray-compare-perl and libtree-dagnode-perl
(otherwise tests fail).
- Depend on amap-align instead of amap (Closes: #541274).
-- Charles Plessy <plessy@debian.org> Sat, 11 Apr 2009 16:27:56 +0900
......
......@@ -16,7 +16,7 @@ Package: bioperl-run
Architecture: all
Depends: perl (>= 5.6.1), ${misc:Depends}, bioperl (>= 1.6.0)
Recommends: libalgorithm-diff-perl, libipc-run-perl, libio-string-perl, libxml-twig-perl
Suggests: emboss, hmmer, wise, molphy, phylip, clustalw, sim4, t-coffee, blast2, exonerate, amap
Suggests: amap-align, emboss, hmmer, wise, molphy, phylip, clustalw, sim4, t-coffee, blast2, exonerate
Description: Wrapper modules for BioPerl
Contains modules that provide a Perl interface to various
bioinformatics applications to allow them to be
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment