• Andreas Tille's avatar
    Try to update Build-Dependencies; unfortunately this results in · 1e8e6b12
    Andreas Tille authored
    The following packages have unmet dependencies:
     libopenmpi2 : Conflicts: libopenmpi1.10 but 1.10.3-3 is to be installed
                   Breaks: libopenmpi1.10 (>= 1.10.2-1) but 1.10.3-3 is to be installed
     libopenmpi-dev : Breaks: libopenmpi1.10 (>= 1.10.2-1) but 1.10.3-3 is to be installed
    Giving up here ...
    1e8e6b12
Name
Last commit
Last update
Applications Loading commit data...
CMake Loading commit data...
CMakeExternals Loading commit data...
Documentation Loading commit data...
Libs Loading commit data...
Plugins Loading commit data...
Utilities Loading commit data...
debian Loading commit data...
CMakeLists.txt Loading commit data...
CTestConfig.cmake Loading commit data...
LICENSE Loading commit data...
NOTICE Loading commit data...
README.rst Loading commit data...
SuperBuild.cmake Loading commit data...
circle.yml Loading commit data...
ctkLogo-small.png Loading commit data...
ctkLogo.icns Loading commit data...
ctkLogo.png Loading commit data...