Commit 1cb35f78 authored by Andreas Tille's avatar Andreas Tille

Start working on new upstream version which is compatible to latest EMBOSS libs

parent 1226cd97
embassy-phylip (3.69+20110714-1) UNRELEASED; urgency=low
* New upstream version
* debian/control:
- Standards-Version: 3.9.3 (no changes needed)
- debhelper version 9
- Adapted versioned (build-)depends to latest emboss version
-- Andreas Tille <tille@debian.org> Wed, 04 Jul 2012 14:54:50 +0200
embassy-phylip (3.69+20100721-3) unstable; urgency=low
* Set RPATH with “-Wl,--rpath” as GCC 4.6 does not accept “-R” anymore.
......
......@@ -3,25 +3,25 @@ Section: non-free/science
Priority: optional
Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
DM-Upload-Allowed: yes
Uploaders: Charles Plessy <plessy@debian.org>
Uploaders: Charles Plessy <plessy@debian.org>,
Andreas Tille <tille@debian.org>
Build-Depends:
cdbs,
debhelper (>= 7),
debhelper (>= 9),
autotools-dev,
libxaw7-dev,
emboss-lib (>= 6.3.1-6~),
emboss-lib (<< 6.3.2~),
emboss-lib (>= 6.4.0-1~),
emboss-lib (<< 6.4.1~),
libgd2-xpm-dev,
libmysqlclient-dev,
libpq-dev
Standards-Version: 3.9.2
Standards-Version: 3.9.3
Homepage: http://emboss.sourceforge.net/apps/cvs/embassy/index.html#PHYLIPNEW
Vcs-Browser: http://svn.debian.org/wsvn/debian-med/trunk/packages/embassy-phylip/trunk/
Vcs-Svn: svn://svn.debian.org/debian-med/trunk/packages/embassy-phylip/trunk
Package: embassy-phylip
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, emboss-lib (>= 6.3.1-6~), emboss-lib (<< 6.3.2~)
Depends: ${shlibs:Depends}, ${misc:Depends}, emboss-lib (>= 6.4.0-1~), emboss-lib (<< 6.4.1~)
Description: EMBOSS conversions of the programs in the phylip package
This package is the adaptation of the PHYLIP package in which its
programs can operate with the biological sequence formats and databases
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment