Commit 731a7951 authored by Charles Plessy's avatar Charles Plessy

Uploaded to unstable.

parent 16e39b13
embassy-phylip (3.68-3) UNRELEASED; urgency=low
embassy-phylip (3.69-1) unstable; urgency=low
* New upstream release.
* debian/control:
- Corrected Vcs-Browser URL.
- Incremented Standards-Version to reflect conformance with Policy 3.8.4
(no changes needed).
* Refreshed the manual pages (Debian-specific).
-- Charles Plessy <plessy@debian.org> Fri, 14 Aug 2009 22:41:31 +0900
-- Charles Plessy <plessy@debian.org> Tue, 01 Jun 2010 21:43:33 +0900
embassy-phylip (3.68-1) unstable; urgency=low
......
......@@ -5,7 +5,7 @@ Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.
DM-Upload-Allowed: yes
Uploaders: Charles Plessy <plessy@debian.org>
Build-Depends: cdbs, debhelper (>= 7), autotools-dev, libxaw7-dev, libnucleus6-dev, libajax6-dev, emboss-lib, libgd2-xpm-dev
Standards-Version: 3.8.2
Standards-Version: 3.8.4
Homepage: http://emboss.sourceforge.net/apps/cvs/embassy/index.html#PHYLIPNEW
Vcs-Browser: http://svn.debian.org/wsvn/debian-med/trunk/packages/embassy-phylip/trunk/?rev=0&sc=0
Vcs-Svn: svn://svn.debian.org/svn/debian-med/trunk/packages/embassy-phylip/trunk
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment