Commit 3b527d8d authored by Andreas Tille's avatar Andreas Tille

DEP5 fix and upload to unstable

parent 03887835
loki (2.4.7.4-6) UNRELEASED; urgency=medium
loki (2.4.7.4-6) unstable; urgency=medium
* cme fix dpkg-control
* apply install target only for architecture dependent target
Closes: #806070
* Add DEP3 header
* DEP5 fix
-- Andreas Tille <tille@debian.org> Tue, 24 Nov 2015 19:18:45 +0100
-- Andreas Tille <tille@debian.org> Tue, 24 Nov 2015 19:34:27 +0100
loki (2.4.7.4-5) unstable; urgency=low
......
......@@ -6,14 +6,14 @@ Source: http://web.archive.org/web/20051220050931/http://loki.homeunix.net/
Files: *
Copyright: 1997-2004 Simon C. Heath <heath@cng.fr>
License: BSD
License: BSD-2-clause
Files: debian/*
Copyright: 2003-2004 Carleos Artime <carleos@uniovi.es>
2008-2012 Andreas Tille <tille@debian.org>
License: BSD
License: BSD-2-clause
License: BSD
License: BSD-2-clause
Loki source is available under a modified version of the BSD license:
.
Redistribution and use in source and binary forms, with or without
......
......@@ -18,6 +18,12 @@ MANPAGES=check_het.1 \
%:
dh $@
override_dh_auto_configure-arch:
dh_auto_configure -- --exec_prefix=$(CURDIR)/debian/loki/usr
override_dh_auto_configure-indep:
# do nothing here
override_dh_auto_install-arch:
dh_auto_install -a
make install prefix=$(CURDIR)/debian/loki/usr bindir=$(CURDIR)/debian/loki/usr/bin LDFLAGS="$(LDFLAGS)"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment