Commit 38e6c2f1 authored by Sebastien Jodogne's avatar Sebastien Jodogne

preparing for 0.4+dfsg-1

parent 7eadb823
orthanc-wsi (0.2+dfsg-1) UNRELEASED; urgency=medium
orthanc-wsi (0.4+dfsg-1) UNRELEASED; urgency=medium
* New upstream version.
* Updated reference paper in d/upstream/metadata.
-- Sebastien Jodogne <s.jodogne@gmail.com> Mon, 28 Nov 2016 18:31:48 +0100
-- Sebastien Jodogne <s.jodogne@gmail.com> Wed, 01 Mar 2017 13:01:05 +0100
orthanc-wsi (0.1+dfsg-1) unstable; urgency=medium
......
......@@ -2,11 +2,11 @@ Description: Fix the version of the shared library
Author: Sebastien Jodogne <s.jodogne@gmail.com>
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
Index: OrthancWSI-0.2/ViewerPlugin/CMakeLists.txt
Index: OrthancWSI-0.4/ViewerPlugin/CMakeLists.txt
===================================================================
--- OrthancWSI-0.2.orig/ViewerPlugin/CMakeLists.txt
+++ OrthancWSI-0.2/ViewerPlugin/CMakeLists.txt
@@ -233,9 +233,10 @@ add_library(OrthancWSI SHARED
--- OrthancWSI-0.4.orig/ViewerPlugin/CMakeLists.txt
+++ OrthancWSI-0.4/ViewerPlugin/CMakeLists.txt
@@ -234,9 +234,10 @@ add_library(OrthancWSI SHARED
)
message("Setting the version of the library to ${ORTHANC_WSI_VERSION}")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment