Commit fc50e393 authored by Sebastien Jodogne's avatar Sebastien Jodogne

update standards version

parent cfc128dc
......@@ -3,6 +3,9 @@ orthanc-wsi (0.4+dfsg-2) UNRELEASED; urgency=medium
[Gert Wollny]
* Add patch to compile against dcmtk-20170228 Closes: #865781
[Sebastien Jodogne]
* Update standards version
-- Sebastien Jodogne <s.jodogne@gmail.com> Thu, 29 Jun 2017 14:05:31 +0200
orthanc-wsi (0.4+dfsg-1) unstable; urgency=medium
......
......@@ -18,7 +18,7 @@ Build-Depends: cmake,
uuid-dev,
yui-compressor,
zlib1g-dev
Standards-Version: 3.9.8
Standards-Version: 4.0.0
Vcs-Browser: https://anonscm.debian.org/cgit/debian-med/orthanc-wsi.git
Vcs-Git: https://anonscm.debian.org/git/debian-med/orthanc-wsi.git
Homepage: http://www.orthanc-server.com/static.php?page=wsi
......
#!/usr/bin/make -f
export DEBIAN_VERSION := $(shell dpkg-parsechangelog | sed -n -e 's/^Version: //p')
export UPSTREAM_VERSION := $(shell echo "$(DEBIAN_VERSION)" | cut -d '+' -f 1)
include /usr/share/dpkg/pkg-info.mk # To access the "DEB_VERSION" variable
export UPSTREAM_VERSION := $(shell echo "$(DEB_VERSION)" | cut -d '+' -f 1)
export VIEWER_TARGET := libOrthancWSI.so
export DEB_BUILD_MAINT_OPTIONS := hardening=+all
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment