Commit 0db5f145 authored by Dmitry Smirnov's avatar Dmitry Smirnov

config: set required template variable PKGG.

parent bee536ee
......@@ -27,6 +27,7 @@ if [ "$1" = configure ] ; then
if [ ! -h "/etc/apt/apt.conf.d/${P88}" ]; then
## show prompt again if APT post-invoke hook is missing
db_fset libdvd-pkg/post-invoke_hook-install seen false
db_subst libdvd-pkg/post-invoke_hook-install PKGG ${PKGG}
db_subst libdvd-pkg/post-invoke_hook-install PKGI ${PKGI}
db_input high libdvd-pkg/post-invoke_hook-install || true
db_go || true
......@@ -66,6 +67,7 @@ if [ "$1" = reconfigure ] ; then
## remind to install hook if it is missing
if [ ! -h "/etc/apt/apt.conf.d/${P88}" ]; then
db_subst libdvd-pkg/post-invoke_hook-install PKGG ${PKGG}
db_subst libdvd-pkg/post-invoke_hook-install PKGI ${PKGI}
db_reset libdvd-pkg/post-invoke_hook-install
db_input high libdvd-pkg/post-invoke_hook-install || true
......@@ -75,6 +77,7 @@ if [ "$1" = reconfigure ] ; then
if [ "$RET" != "true" ]; then
## prompt to remove hook if it is installed and user don't want
## to build guest package(s).
db_subst libdvd-pkg/post-invoke_hook-remove PKGG ${PKGG}
db_subst libdvd-pkg/post-invoke_hook-remove PKGI ${PKGI}
db_reset libdvd-pkg/post-invoke_hook-remove
db_input high libdvd-pkg/post-invoke_hook-remove || true
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment