Commit 4642dff7 authored by Benjamin Drung's avatar Benjamin Drung

Use misc:Pre-Depends instead of hard-coding pre-dependency on multiarch-support.

parent 210debfc
...@@ -15,7 +15,7 @@ Package: libdvdread4 ...@@ -15,7 +15,7 @@ Package: libdvdread4
Section: libs Section: libs
Architecture: any Architecture: any
Multi-Arch: same Multi-Arch: same
Pre-Depends: multiarch-support Pre-Depends: ${misc:Pre-Depends}
Depends: ${misc:Depends}, ${shlibs:Depends} Depends: ${misc:Depends}, ${shlibs:Depends}
Recommends: libdvdnav4 Recommends: libdvdnav4
Suggests: libdvdcss2 Suggests: libdvdcss2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment