Commit 0f68a9be authored by Georges Khaznadar's avatar Georges Khaznadar

added new build dependencies

parent e56c0342
......@@ -6,6 +6,7 @@ supercollider (1:3.10.0+repack-1) unstable; urgency=medium
(file server/supernova/utilities/time_tag.hp): the result
of get_nanoseconds() had to be type-casted to long.
Closes: #914640
* added build-dependencies on qtwebengine5-dev, libqt5websockets5-dev
-- Georges Khaznadar <georgesk@debian.org> Mon, 24 Dec 2018 16:31:59 +0100
......
......@@ -11,7 +11,6 @@ Build-Depends:
cmake (>= 2.8.12),
debhelper (>= 10~),
emacs | emacsen,
libc6-dev,
libasound2-dev [linux-any],
libavahi-client-dev,
libcwiid-dev,
......@@ -31,6 +30,8 @@ Build-Depends:
qtdeclarative5-dev,
libqt5opengl5-dev,
libqt5webkit5-dev,
qtwebengine5-dev,
libqt5websockets5-dev,
qtpositioning5-dev,
libqt5sensors5-dev,
libboost-dev (>= 1.57),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment