Commit f55aec6d authored by Felipe Sateler's avatar Felipe Sateler

Demote Depends of supercollider-language on supercollider-server to a Recommends

Normal users are expected to install the supercollider package, and
this allows advanced users to install only the language and have a
remote server.

Closes: #810006
parent 02566f41
......@@ -65,6 +65,7 @@ Architecture: any
Depends: ${shlibs:Depends},
${misc:Depends},
supercollider-common (= ${source:Version}),
Recommends:
supercollider-server (= ${binary:Version}),
Suggests: subversion,
supercollider-ide
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment