...
 
Commits (37)
x264 (2:0.118.2092+git6eac7c3-1ubuntu1) precise; urgency=low
* Merge from Debian, remaining changes:
- build against libgpac-dev to enable .mp4 output
-- Reinhard Tartler <siretart@tauware.de> Mon, 31 Oct 2011 19:54:37 +0100
x264 (2:0.118.2092+git6eac7c3-1) unstable; urgency=low
[ Rico Tzschichholz ]
......@@ -10,6 +17,15 @@ x264 (2:0.118.2092+git6eac7c3-1) unstable; urgency=low
-- Reinhard Tartler <siretart@tauware.de> Mon, 31 Oct 2011 19:47:16 +0100
x264 (2:0.118.2085+git8a62835-1ubuntu1) precise; urgency=low
* Merge from Debian, remaining changes:
- tighten dependencies on Libav 0.7
- Build against libffms2-dev
- build against libgpac-dev to enable .mp4 output
-- Reinhard Tartler <siretart@tauware.de> Sat, 29 Oct 2011 17:46:52 +0200
x264 (2:0.118.2085+git8a62835-1) unstable; urgency=low
* Team upload.
......@@ -32,6 +48,15 @@ x264 (2:0.116.2042+git178455c-2) unstable; urgency=low
-- Andres Mejia <amejia@debian.org> Sat, 17 Sep 2011 14:08:08 -0400
x264 (2:0.116.2042+git178455c-1ubuntu1) oneiric; urgency=low
* Merge from debian (seriously!), remaining changes
- tighten dependencies on Libav 0.7
- Build against libffms2-dev
- build against libgpac-dev to enable .mp4 output
-- Reinhard Tartler <siretart@tauware.de> Tue, 09 Aug 2011 21:57:53 +0200
x264 (2:0.116.2042+git178455c-1) unstable; urgency=low
* New upstream snapshot.
......@@ -70,6 +95,16 @@ x264 (2:0.116.2037+gitf8ebd4a-2) unstable; urgency=low
-- Andres Mejia <amejia@debian.org> Tue, 26 Jul 2011 22:23:58 -0400
x264 (2:0.116.2037+gitf8ebd4a-1ubuntu1) oneiric; urgency=low
* Merge from debian (seriously!), remaining changes
- tighten dependencies on Libav 0.7
- Build against libffms2-dev
- build against libgpac-dev to enable .mp4 output
- allow parallel builds
-- Reinhard Tartler <siretart@tauware.de> Tue, 26 Jul 2011 14:25:22 +0200
x264 (2:0.116.2037+gitf8ebd4a-1) unstable; urgency=low
[ Andres Mejia ]
......@@ -99,7 +134,62 @@ x264 (2:0.116.2037+gitf8ebd4a-1) unstable; urgency=low
-- Andres Mejia <amejia@debian.org> Mon, 25 Jul 2011 19:37:52 -0400
x264 (2:0.98.1653+git88b90d9-3) unstable; urgency=low
x264 (2:0.115.1943+git6e33b51-2) oneiric; urgency=low
* install all header files in the -dev package
* make parallel builds actually work
-- Reinhard Tartler <siretart@tauware.de> Mon, 23 May 2011 21:34:08 +0200
x264 (2:0.115.1943+git6e33b51-1) oneiric; urgency=low
[ Andres Mejia ]
* New upstream release.
* version.sh modifications no longer need to be made, an updated version.sh
is installed in upstream tarball.
* Shared library package is renamed to lib264-115.
* fix-8x8dct+slices+no-sliced-threads+cavlc+deblock.patch is removed, has
been applied upstream.
* Add DM-Upload-Allowed: yes.
* Convert package to 3.0 (quilt).
* Convert packaging to dh 8.
* Change Priority to optional.
[ Reinhard Tartler ]
* lower debhelper compat level to 7
* don't set --disable-debug
* bump requirements on libav, also depend on libswscale
* fix typo in dependency declaration
* drop patch link-x264cli-explicitly-against-lavf
* even more strict dependencies on libav libraries
-- Reinhard Tartler <siretart@tauware.de> Sun, 22 May 2011 20:11:48 +0200
x264 (2:0.106.1741-3) natty; urgency=low
* add libffms2-dev to build-deps
* link x264cli explicitly against lavf
-- Reinhard Tartler <siretart@tauware.de> Wed, 10 Nov 2010 08:47:07 +0100
x264 (2:0.106.1741-2) natty; urgency=low
* fix dependency on libx264-106 in package libx264-dev
-- Reinhard Tartler <siretart@tauware.de> Tue, 26 Oct 2010 21:13:50 +0200
x264 (2:0.106.1741-1) natty; urgency=low
* New upstream Version
* New version fixes LP: #542943
* remove applied patch
* bump shlibs 98 -> 106
* remove fix-8x8dct+slices+no-sliced-threads+cavlc+deblock.patch,
applied upstream
-- Reinhard Tartler <siretart@tauware.de> Tue, 26 Oct 2010 17:07:52 +0200
x264 (2:0.98.1653+git88b90d9-3) maverick; urgency=low
* Build for unstable.
* Relax dependency on libavformat-dev down to 4:0.5 or greater.
......
......@@ -10,6 +10,7 @@ Build-Depends:
debhelper (>= 8.1.3~),
libavformat-dev (>= 4:0.5),
libffms2-dev,
libgpac-dev,
libx11-dev,
yasm [any-i386 any-amd64]
Standards-Version: 3.9.2
......
[DEFAULT]
upstream-branch = upstream
debian-branch = master
debian-branch = ubuntu
upstream-tag = upstream/%(version)s
debian-tag = debian/%(version)s
pristine-tar = True