Commit 96a56db7 authored by Christoph Berg's avatar Christoph Berg

(Finally) compile with native Kerberos GSSAPI support. (Closes: #469483)

parent a8cd445e
......@@ -78,10 +78,4 @@ directives.
The directory is processed last in /etc/Muttrc, so that settings there
may override the defaults from the file.
Kerberos support
~~~~~~~~~~~~~~~~
To use kerberos GSSAPI authentication, install the libsasl2-modules-gssapi-mit
package.
-- Christoph Berg <myon@debian.org> Sat, 03 Nov 2007 21:02:26 +0100
......@@ -2,8 +2,9 @@ mutt (1.5.18-3) unstable; urgency=low
* Pull patch from upstream to fix multipart decoding. (Closes: #489283)
* Add example sidebar config, thanks Stefano Zacchiroli. (Closes: #460452)
* (Finally) compile with native Kerberos GSSAPI support. (Closes: #469483)
-- Christoph Berg <myon@debian.org> Sun, 20 Jul 2008 00:28:41 +0200
-- Christoph Berg <myon@debian.org> Sun, 20 Jul 2008 01:06:46 +0200
mutt (1.5.18-2) unstable; urgency=low
......
......@@ -3,7 +3,9 @@ Section: mail
Priority: standard
Maintainer: Christoph Berg <myon@debian.org>
Uploaders: Adeodato Simó <dato@net.com.org.es>
Build-Depends: debhelper (>> 5), quilt, automake, gawk, gettext, xsltproc, docbook-xml, docbook-xsl, links, libncurses5-dev, libsasl2-dev, libgnutls-dev, libidn11-dev, zlib1g-dev, libncursesw5-dev, libgdbm-dev
Build-Depends: debhelper (>> 5), quilt, automake, gawk, gettext, xsltproc,
docbook-xml, docbook-xsl, links, libncurses5-dev, libsasl2-dev, libgnutls-dev,
libidn11-dev, zlib1g-dev, libncursesw5-dev, libgdbm-dev, libkrb5-dev
Standards-Version: 3.8.0
XS-Vcs-Bzr: http://bzr.debian.org/pkg-mutt/unstable
Homepage: http://www.mutt.org/
......
......@@ -45,6 +45,7 @@ confflags = --prefix=/usr \
\
--with-curses \
--with-gnutls \
--with-gss \
--with-idn \
--with-mixmaster \
--with-sasl \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment