Commit 6f612443 authored by Luca Boccassi's avatar Luca Boccassi

Breaks: libgl1-nvidia-glvnd-glx

As a fix for 876033 until primus and bumblebee fully support GLVND,
declare a breaks to the GLVND-enabled nvidia packages.
parent c7a66fd3
......@@ -5,6 +5,8 @@ primus (0~20150328-5) UNRELEASED; urgency=medium
* Use https for Vcs fields in d/control.
* Use https for the d/copyright format field to comply with policy 4.0.0.
* Bump Standards-Version to 4.1.1.
* Do not install primus with the GLVND-enabled Nvidia packages, as they
are not quite compatible yet. (Closes: #876033)
-- Luca Boccassi <bluca@debian.org> Mon, 09 Oct 2017 22:48:07 +0100
......
......@@ -19,6 +19,7 @@ Depends: ${shlibs:Depends}, ${misc:Depends}, bumblebee, socat,
primus-libs (= ${binary:Version}),
xserver-xorg-core (>= 2:1.18.3-2) | xserver-xorg-video-intel (>= 2:2.99.917),
Recommends: primus-libs-ia32 [amd64]
Breaks: libgl1-nvidia-glvnd-glx
Description: client-side GPU offloading for NVIDIA Optimus
Primus is a shared library that provides OpenGL and GLX APIs and implements
low-overhead local-only client-side OpenGL offloading via GLX forking,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment