Commit 3007f723 authored by Ralf Treinen's avatar Ralf Treinen

bump standards-version

parent ddfb765e
......@@ -3,15 +3,16 @@ camlzip (1.05-1) unstable; urgency=low
[ Ralf Treinen ]
* New upstream version
* use upstream's META file instead our own
* Update debian/watch (ocamlforge)
* Fix typo in long description of libzip-ocaml-dev.
* Remove Sven Luther from Uploaders (closes:#677754)
* debian/copyright: machine-readable format 1.0. Fix year, and
copyright holder.
* source format 3.0 (quilt):
- add debian/source/format
- drop build-dependency on quilt
- drop quilt addon from dh invocation
* Standards-Version 3.9.4 (no change)
* Update debian/watch (ocamlforge)
* Fix typo in long description of libzip-ocaml-dev.
* Remove Sven Luther from Uploaders (closes:#677754)
[ Stéphane Glondu ]
* Fix generation of documentation by dh_ocamldoc
......
......@@ -13,7 +13,7 @@ Build-Depends:
dpkg-dev (>= 1.13.19),
dh-ocaml (>= 0.9)
Homepage: http://pauillac.inria.fr/~xleroy/software.html#camlzip
Standards-Version: 3.8.3
Standards-Version: 3.9.4
Vcs-Git: git://git.debian.org/git/pkg-ocaml-maint/packages/camlzip.git
Vcs-Browser: http://git.debian.org/?p=pkg-ocaml-maint/packages/camlzip.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment