Commit 83844a6c authored by Ralf Treinen's avatar Ralf Treinen

updated build-dependencies

parent 9b9f17a1
camlzip (1.07-1) unstable; urgency=medium
* New upstream release (closes: #900445). Refreshed patch
- 0003-Add-plain_uncompress.patch
* New upstream release (closes: #900445)
- refreshed patch 0003-Add-plain_uncompress.patch
* updated debian/watch to github
* updated homepage to github
* updated Vcs-* fields to salsa
......@@ -18,8 +18,11 @@ camlzip (1.07-1) unstable; urgency=medium
* debhelper compat level 11
* Dropped patch 0002-Use-an-installed-camlzip-for-tests as we now have
as-installed tests for that
* Bumped version of build-dependency ocaml, following upstream instructions
* Dropped build-dependency on dpkg-dev since it was constrained >= a version
from 2006
-- Ralf Treinen <treinen@debian.org> Fri, 08 Jun 2018 21:12:30 +0200
-- Ralf Treinen <treinen@debian.org> Fri, 08 Jun 2018 21:23:26 +0200
camlzip (1.06-2) unstable; urgency=medium
......
......@@ -9,9 +9,8 @@ Uploaders:
Build-Depends:
debhelper (>= 11),
zlib1g-dev (>> 1.1.4),
ocaml-nox (>= 4),
ocaml-nox (>= 4.02),
ocaml-findlib,
dpkg-dev (>= 1.13.19),
dh-ocaml (>= 0.9)
Homepage: http://github.com/xavierleroy/camlzip/
Standards-Version: 4.1.4
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment