Commit bf40776d authored by Sven Luther's avatar Sven Luther

Adapted to ocaml 3.09.0.

parent 80eeed96
camlzip (1.01-16) unstable; urgency=low
* Rebuilt against ocaml 3.09.0.
-- Sven Luther <luther@debian.org> Thu, 27 Oct 2005 22:25:12 +0000
camlzip (1.01-15) unstable; urgency=medium
* Rebuild against ocaml 3.08.3.
......
......@@ -2,13 +2,13 @@ Source: camlzip
Section: libdevel
Priority: optional
Maintainer: Sven Luther <luther@debian.org>
Build-Depends: debhelper (>> 3.0.0), zlib1g-dev (>> 1.1.4), ocaml (>= 3.08.2), ocaml-nox-3.08.3, dpatch
Build-Depends: debhelper (>> 3.0.0), zlib1g-dev (>> 1.1.4), ocaml (>= 3.08.2), ocaml-nox-3.09.0, dpatch
Standards-Version: 3.5.2
Package: libzip-ocaml
Architecture: any
Section: libs
Depends: ocaml-base-nox-3.08.3, ${shlibs:Depends}
Depends: ocaml-base-nox-3.09,0, ${shlibs:Depends}
Conflicts: camlzip (<< 1.01-3)
Description: ocaml compression libraries
This Objective Caml library provides easy access to compressed files in ZIP
......@@ -20,7 +20,7 @@ Description: ocaml compression libraries
Package: libzip-ocaml-dev
Architecture: any
Section: libdevel
Depends: ocaml-nox-3.08.3, zlib1g-dev (>> 1.1.4), libzip-ocaml (= ${Source-Version})
Depends: ocaml-nox-3.09.0, zlib1g-dev (>> 1.1.4), libzip-ocaml (= ${Source-Version})
Conflicts: camlzip
Replaces: camlzip
Provides: camlzip
......
/usr/lib/ocaml/3.08.3/zip
/usr/lib/ocaml/3.09.0/zip
/usr/lib/ocaml/3.08.3/stublibs
/usr/lib/ocaml/3.09.0/stublibs
usr/lib/ocaml/3.08.3/stublibs/dllcamlzip.so
usr/lib/ocaml/3.09.0/stublibs/dllcamlzip.so
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment