Commit 12e10e66 authored by Andy Li's avatar Andy Li

Replace Build-Depends: opam with opam-installer, which is more accurate.

parent f484ad54
......@@ -9,8 +9,9 @@ ocaml-qcheck (0.9-1) unstable; urgency=medium
since alcotest has not been packaged in Debian.
* Bump Standards-Version to 4.3.0 (no changes).
* Mark libqcheck-ocaml-doc as Multi-Arch: foreign.
* Replace Build-Depends: opam with opam-installer, which is more accurate.
-- Andy Li <andy@onthewings.net> Thu, 31 Jan 2019 10:57:02 +0800
-- Andy Li <andy@onthewings.net> Thu, 31 Jan 2019 19:52:24 +0800
ocaml-qcheck (0.8-1) unstable; urgency=medium
......
......@@ -10,7 +10,7 @@ Build-Depends:
ocaml-nox (>= 4.02.0),
dune,
ocaml-findlib,
opam,
opam-installer,
libounit-ocaml-dev
Homepage: https://github.com/c-cube/qcheck
Vcs-Browser: https://salsa.debian.org/ocaml-team/ocaml-qcheck
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment