...
 
Commits (3)
openscenegraph-3.4 (3.4.1+dfsg1-4) unstable; urgency=medium
* debian/control: Updated Vcs-* fields.
* Update and fix debian/watch.
* Avoid depending on g++ and dpkg-dev since the policy says packages in
build-essential have to be already installed in a building system.
[ Bret Curtis ]
* Support for Collada/DAE 1.4, 1.4.1 and 1.5.
-- Alberto Luaces Fernández <aluaces@udc.es> Wed, 05 Sep 2018 21:56:37 +0200
openscenegraph-3.4 (3.4.1+dfsg1-3) unstable; urgency=medium
* Generate man pages for applications with help2man.
......
......@@ -5,9 +5,7 @@ Uploaders: Manuel A. Fernandez Montecelo <mafm@debian.org>,
Section: devel
Priority: optional
Build-Depends: debhelper (>= 9),
dpkg-dev,
cmake,
g++,
ccache,
doxygen,
help2man,
......@@ -38,7 +36,7 @@ Build-Depends: debhelper (>= 9),
libcollada-dom2.4-dp-dev,
libboost-filesystem-dev,
libopenthreads-dev
Standards-Version: 4.1.3
Standards-Version: 4.2.1
Vcs-Browser: https://salsa.debian.org/openscenegraph-team/openscenegraph-3.4
Vcs-Git: https://salsa.debian.org/openscenegraph-team/openscenegraph-3.4.git
Homepage: http://www.openscenegraph.org/
......