Commit 39cacd77 authored by Thomas Goirand's avatar Thomas Goirand

Add || true when doing apt-get update when installing backports repo.

parent 8f724977
......@@ -18,7 +18,7 @@ deb ${DEBIAN_DOT_NET_REPO} ${debian_release}-${openstack_release}-backports-noch
deb-src ${DEBIAN_DOT_NET_REPO} ${debian_release}-${openstack_release}-backports-nochange main
" >${BODI_CHROOT_PATH}/etc/apt/sources.list.d/openstack.list
chroot ${BODI_CHROOT_PATH} apt-get update
chroot ${BODI_CHROOT_PATH} apt-get update || true
chroot ${BODI_CHROOT_PATH} apt-get install --allow-unauthenticated -y openstack-backports-archive-keyring
chroot ${BODI_CHROOT_PATH} apt-get update
chroot ${BODI_CHROOT_PATH} apt-get -y dist-upgrade -o Dpkg::Options::="--force-confnew"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment