• Matt Riedemann's avatar
    Update flake8 related dependencies · dc07f8de
    Matt Riedemann authored
    In order to raise the cap on pbr we need to update
    the dependent versions of the flake8 related packages
    for the pep8 job since they have capped pbr.
    
    A couple of simple hacking issues are fixed, the rest
    are ignored.
    
    Change-Id: Icddb5bf284da7b6463ebcfc7512726149ffe6085
    dc07f8de
tox.ini 4.82 KB