Commit 9f476d58 authored by Thomas Goirand's avatar Thomas Goirand

Removed tempest-lib from upstream code.

parent 4507918f
migrate (0.11.0-3) UNRELEASED; urgency=medium migrate (0.11.0-3) unstable; urgency=medium
[ Ondřej Nový ]
* d/control: Set Vcs-* to salsa.debian.org * d/control: Set Vcs-* to salsa.debian.org
* Removing gbp.conf, not used anymore or should be specified in the * Removing gbp.conf, not used anymore or should be specified in the
developers dotfiles developers dotfiles
-- Ondřej Nový <onovy@debian.org> Mon, 12 Feb 2018 10:31:33 +0100 [ Thomas Goirand ]
* Removed tempest-lib from upstream code.
-- Thomas Goirand <zigo@debian.org> Fri, 27 Apr 2018 10:29:21 +0200
migrate (0.11.0-2) unstable; urgency=medium migrate (0.11.0-2) unstable; urgency=medium
......
...@@ -33,7 +33,6 @@ Build-Depends-Indep: ...@@ -33,7 +33,6 @@ Build-Depends-Indep:
python-sphinxcontrib.issuetracker, python-sphinxcontrib.issuetracker,
python-sqlalchemy, python-sqlalchemy,
python-sqlparse, python-sqlparse,
python-tempest-lib,
python-tempita, python-tempita,
python-testtools, python-testtools,
python-tz, python-tz,
...@@ -48,7 +47,6 @@ Build-Depends-Indep: ...@@ -48,7 +47,6 @@ Build-Depends-Indep:
python3-sqlalchemy, python3-sqlalchemy,
python3-sqlparse, python3-sqlparse,
python3-subunit, python3-subunit,
python3-tempest-lib,
python3-tempita, python3-tempita,
python3-testtools, python3-testtools,
python3-tz, python3-tz,
......
Description: Remove tempest-lib build-depends from upstream code
Author: Thomas Goirand <zigo@debian.org>
Forwarded: no
Last-Update: 2018-04-27
--- migrate-0.11.0.orig/test-requirements.txt
+++ migrate-0.11.0/test-requirements.txt
@@ -16,7 +16,6 @@ sphinx>=1.1.2,<1.2
sphinxcontrib_issuetracker
testrepository>=0.0.17
testtools>=0.9.34,<0.9.36
-tempest-lib>=0.1.0
scripttest
# NOTE(rpodolyaka): This version identifier is currently necessary as
use-local-intersphinx.patch use-local-intersphinx.patch
keep_empty_modules.patch keep_empty_modules.patch
disable_issuetracker.patch disable_issuetracker.patch
remove-tempest-lib-build-depends-from-upstream.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment