• Sebastien Badia's avatar
    Add Puppet 4.x lint checks · 6fd0f87f
    Sebastien Badia authored
    This changes the puppet-lint requirement to 1.1.x, so that we can use
    puppet-lint plugins. Most of these plugins are for 4.x compat, but some
    just catch common errors.
    
    Change-Id: If9f969703d99f3a45fd1822208a2b1342f13e49a
    6fd0f87f
This project manages its dependencies using Bundler. Learn more
Gemfile 893 Bytes