Commit 0b1929e5 authored by Thomas Goirand's avatar Thomas Goirand

Standards-Version is now 4.4.0.

parent a7b31186
......@@ -9,11 +9,12 @@ python-falcon (1.4.1-1) unstable; urgency=medium
* New upstream release (Closes: #930134).
* Remove Python 2 support.
* Fixed (build-)depends for this release.
* Standards-Version is now 4.4.0.
[ Ondřej Nový ]
* Use debhelper-compat instead of debian/compat.
-- Thomas Goirand <zigo@debian.org> Tue, 11 Jun 2019 09:18:58 +0200
-- Thomas Goirand <zigo@debian.org> Fri, 19 Jul 2019 20:22:48 +0200
python-falcon (1.0.0-2) unstable; urgency=medium
......
......@@ -24,7 +24,7 @@ Build-Depends:
python3-six,
python3-testtools,
python3-yaml,
Standards-Version: 3.9.8
Standards-Version: 4.4.0
Vcs-Browser: https://salsa.debian.org/openstack-team/python/python-falcon
Vcs-Git: https://salsa.debian.org/openstack-team/python/python-falcon.git
Homepage: http://falconframework.org
......
#!/bin/sh
set -e
if [ "$1" = "configure" ] ; then
update-alternatives --install /usr/bin/falcon-bench falcon-bench /usr/bin/python2-falcon-bench 300
fi
#DEBHELPER#
exit 0
#!/bin/sh
set -e
if [ "$1" = "remove" ] || [ "$1" = "disappear" ] ; then
update-alternatives --remove falcon-bench /usr/bin/python2-falcon-bench
fi
#DEBHELPER#
exit 0
#!/bin/sh
set -e
if [ "$1" = "remove" ] ; then
update-alternatives --remove falcon-bench /usr/bin/python2-falcon-bench
fi
#DEBHELPER#
exit 0
#!/bin/sh
set -e
if [ "$1" = "configure" ] ; then
update-alternatives --install /usr/bin/falcon-bench falcon-bench /usr/bin/python3-falcon-bench 200
fi
#DEBHELPER#
exit 0
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment