Commit de86a18d authored by Ondřej Nový's avatar Ondřej Nový

Use debhelper-compat instead of debian/compat

parent 7272134f
python-falcon (1.0.0-3) UNRELEASED; urgency=medium
[ Thomas Goirand ]
* d/control: Set Vcs-* to salsa.debian.org.
* Running wrap-and-sort -bast.
* Updating maintainer field.
* Updating copyright format url.
* Fixed new upstream VCS URL.
[ Ondřej Nový ]
* Use debhelper-compat instead of debian/compat.
-- Thomas Goirand <zigo@debian.org> Tue, 11 Jun 2019 09:18:58 +0200
python-falcon (1.0.0-2) unstable; urgency=medium
......
......@@ -7,7 +7,7 @@ Uploaders:
Build-Depends:
cython,
cython3,
debhelper (>= 9),
debhelper-compat (= 9),
dh-python,
lsb-release,
openstack-pkg-tools (>= 52~),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment