Updated from global requirements

Change-Id: I9ca5562907b34d9b78fd4c0ab72bcbdadf610f4b
parent d909342c
......@@ -22,14 +22,14 @@ oslo.reports>=0.1.0 # Apache-2.0
oslo.rootwrap>=2.0.0 # Apache-2.0
oslo.service>=0.7.0 # Apache-2.0
PasteDeploy>=1.5.0
pbr<2.0,>=1.6
pbr>=1.6
pecan>=1.0.0
oslo.messaging!=1.17.0,!=1.17.1,>=1.16.0 # Apache-2.0
oslo.middleware>=2.8.0 # Apache-2.0
oslo.serialization>=1.4.0 # Apache-2.0
oslo.utils>=2.0.0 # Apache-2.0
pysnmp<5.0.0,>=4.2.1
python-ceilometerclient>=1.0.13
python-ceilometerclient>=1.5.0
python-glanceclient>=0.18.0
python-keystoneclient>=1.6.0
python-neutronclient>=2.6.0
......
......@@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
setup_requires=['pbr>=1.3'],
setup_requires=['pbr>=1.8'],
pbr=True)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment