Commit a7253a83 authored by gord chung's avatar gord chung

remove kafka and keystonemiddleware reqs

- no more api
- no more kafka publisher (use oslo.messaging)

Change-Id: I21794db25b624049df21d076ebe3be88fcd9d95a
parent 995abb63
......@@ -7,4 +7,3 @@ namespace = oslo.concurrency
namespace = oslo.log
namespace = oslo.messaging
namespace = oslo.service.service
namespace = keystonemiddleware.auth_token
......@@ -8,8 +8,6 @@ futures>=3.0;python_version=='2.7' or python_version=='2.6' # BSD
futurist>=0.11.0 # Apache-2.0
debtcollector>=1.2.0 # Apache-2.0
jsonpath-rw-ext>=0.1.9 # Apache-2.0
kafka-python>=1.3.2 # Apache-2.0
keystonemiddleware!=4.1.0,>=4.0.0 # Apache-2.0
lxml>=2.3 # BSD
monotonic
msgpack-python>=0.4.0 # Apache-2.0
......
......@@ -20,3 +20,4 @@ gabbi>=1.30.0 # Apache-2.0
requests-aws>=0.1.4 # BSD License (3 clause)
os-testr>=0.4.1 # Apache-2.0
tempest>=14.0.0 # Apache-2.0
kafka-python>=1.3.2 # Apache-2.0
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment