Updated from global requirements

Change-Id: I04e61bbd0a1dd7ec83f90e4b714849d6e1cc44c2
parent 6c20b50c
......@@ -24,7 +24,7 @@ oslo.service>=0.1.0 # Apache-2.0
PasteDeploy>=1.5.0
pbr<2.0,>=1.3
pecan>=0.8.0
oslo.messaging>=1.16.0 # Apache-2.0
oslo.messaging!=1.17.0,!=1.17.1,>=1.16.0 # Apache-2.0
oslo.middleware>=2.4.0 # Apache-2.0
oslo.serialization>=1.4.0 # Apache-2.0
oslo.utils>=1.9.0 # Apache-2.0
......
......@@ -12,13 +12,12 @@ elasticsearch>=1.3.0
fixtures>=1.3.1
happybase!=0.7,>=0.5;python_version=='2.7'
httplib2>=0.7.5
mock!=1.1.4,>=1.1;python_version!='2.6'
mock==1.0.1;python_version=='2.6'
mock>=1.2
PyMySQL>=0.6.2 # MIT License
# Docs Requirements
oslosphinx>=2.5.0 # Apache-2.0
oslotest>=1.7.0 # Apache-2.0
oslo.vmware>=0.13.1 # Apache-2.0
oslo.vmware>=1.16.0 # Apache-2.0
psycopg2
pylint==1.4.4 # GNU GPL v2
pymongo>=3.0.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment