requirements.txt 452 Bytes
Newer Older
1 2 3 4
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.

5
Babel!=2.4.0,>=2.3.4 # BSD
6
openstacksdk>=0.9.19 # Apache-2.0
7
oslo.log>=3.36.0 # Apache-2.0
8
pbr!=2.1.0,>=2.0.0 # Apache-2.0
9
python-barbicanclient!=4.5.0,!=4.5.1,>=4.0.0 # Apache-2.0
10
python-keystoneclient>=3.8.0 # Apache-2.0
11
six>=1.10.0 # MIT