Updated from global requirements

Change-Id: I9812780d693f82076c4bc397c0c7af2dcf469a27
parent c035d811
......@@ -8,4 +8,4 @@ oslo.log>=3.30.0 # Apache-2.0
pbr!=2.1.0,>=2.0.0 # Apache-2.0
python-barbicanclient!=4.5.0,!=4.5.1,>=4.0.0 # Apache-2.0
python-keystoneclient>=3.8.0 # Apache-2.0
six>=1.9.0 # MIT
six>=1.10.0 # MIT
......@@ -6,7 +6,7 @@ hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0
ddt>=1.0.1 # MIT
django-nose>=1.4.4 # BSD
python-subunit>=0.0.18 # Apache-2.0/BSD
python-subunit>=1.0.0 # Apache-2.0/BSD
nose-exclude>=0.3.0 # LGPL
selenium>=2.50.1 # Apache-2.0
sphinx>=1.6.2 # BSD
......@@ -14,6 +14,6 @@ oslosphinx>=4.7.0 # Apache-2.0
oslotest>=1.10.0 # Apache-2.0
testrepository>=0.0.18 # Apache-2.0/BSD
testscenarios>=0.4 # Apache-2.0/BSD
testtools>=1.4.0 # MIT
testtools>=2.2.0 # MIT
# This also needs xvfb library installed on your OS
xvfbwrapper>=0.1.3 #license: MIT
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment