Commit 1796a815 authored by Thomas Goirand's avatar Thomas Goirand

Fixed (build-)depends for this release.

parent a44a299c
octavia (4.0.0~rc1-1) experimental; urgency=medium
* New upstream release.
* Fixed (build-)depends for this release.
-- Thomas Goirand <zigo@debian.org> Fri, 29 Mar 2019 15:53:42 +0100
......
......@@ -8,59 +8,67 @@ Uploaders:
Build-Depends:
debhelper (>= 10),
dh-python,
openstack-pkg-tools (>= 81~),
openstack-pkg-tools (>= 97~),
po-debconf,
python3-all,
python3-pbr (>= 2.0.0),
python3-pbr,
python3-setuptools,
python3-sphinx <!nodoc>,
Build-Depends-Indep:
alembic (>= 0.8.10),
alembic,
python3-babel,
python3-bandit,
python3-barbicanclient (>= 4.5.2),
python3-castellan (>= 0.16.0),
python3-cotyledon (>= 1.3.0),
python3-barbicanclient,
python3-castellan,
python3-cotyledon,
python3-coverage,
python3-cryptography (>= 2.1),
python3-diskimage-builder (>= 1.1.2),
python3-distro (>= 1.3.0),
python3-cryptography,
python3-debtcollector,
python3-diskimage-builder,
python3-distro,
python3-docutils,
python3-flask,
python3-futurist (>= 1.2.0),
python3-glanceclient (>= 1:2.8.0),
python3-futurist,
python3-glanceclient,
python3-graphviz,
python3-gunicorn,
python3-hacking,
python3-jinja2 (>= 2.10),
python3-keystoneauth1 (>= 3.4.0),
python3-keystonemiddleware (>= 4.17.0),
python3-jinja2,
python3-jsonschema,
python3-keystoneauth1,
python3-keystonemiddleware,
python3-mock,
python3-netifaces,
python3-neutronclient (>= 1:6.7.0),
python3-novaclient (>= 2:9.1.0),
python3-openssl (>= 17.1.0),
python3-openstackdocstheme (>= 1.18.1),
python3-oslo.config (>= 1:5.2.0),
python3-oslo.context (>= 2.19.2),
python3-oslo.db (>= 4.27.0),
python3-oslo.i18n (>= 3.15.3),
python3-oslo.log (>= 3.36.0),
python3-oslo.messaging (>= 5.29.0),
python3-oslo.middleware (>= 3.31.0),
python3-oslo.policy (>= 1.30.0),
python3-oslo.reports (>= 1.18.0),
python3-oslo.serialization (>= 2.18.0),
python3-oslo.utils (>= 3.33.0),
python3-oslotest (>= 3.2.0),
python3-networkx,
python3-neutronclient,
python3-novaclient,
python3-octavia-lib,
python3-openssl,
python3-openstackdocstheme,
python3-os-api-ref,
python3-oslo.config,
python3-oslo.context,
python3-oslo.db,
python3-oslo.i18n,
python3-oslo.log,
python3-oslo.messaging,
python3-oslo.middleware,
python3-oslo.policy,
python3-oslo.reports,
python3-oslo.upgradecheck,
python3-oslo.utils,
python3-oslotest,
python3-pecan,
python3-pyasn1,
python3-pyasn1-modules,
python3-pydot,
python3-pydotplus (>= 2.0.2),
python3-pydotplus,
python3-pymysql,
python3-pyroute2 (>= 0.4.21),
python3-requests (>= 2.14.2),
python3-requests-mock (>= 1.2.0),
python3-pyparsing,
python3-pyroute2,
python3-reno,
python3-requests,
python3-requests-mock,
python3-rfc3986,
python3-sadisplay,
python3-six,
......@@ -70,18 +78,18 @@ Build-Depends-Indep:
python3-sphinxcontrib.nwdiag,
python3-sphinxcontrib.seqdiag,
python3-sqlalchemy,
python3-stevedore (>= 1.20.0),
python3-stevedore,
python3-subunit,
python3-taskflow (>= 2.16.0),
python3-tempest (>= 17.1.0),
python3-tenacity (>= 4.9.0),
python3-taskflow,
python3-tempest,
python3-tenacity,
python3-testrepository,
python3-testresources (>= 2.0.0),
python3-testresources,
python3-testscenarios,
python3-testtools (>= 2.2.0),
python3-webob (>= 1.7.1),
python3-testtools,
python3-webob,
python3-wsme,
Standards-Version: 4.1.3
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/openstack-team/services/octavia
Vcs-Git: https://salsa.debian.org/openstack-team/services/octavia.git
Homepage: https://github.com/openstack/octavia
......@@ -240,49 +248,52 @@ Package: python3-octavia
Section: python
Architecture: all
Depends:
alembic (>= 0.8.10),
alembic,
python3-babel,
python3-barbicanclient (>= 4.5.2),
python3-castellan (>= 0.16.0),
python3-cotyledon (>= 1.3.0),
python3-cryptography (>= 2.1),
python3-diskimage-builder (>= 1.1.2),
python3-distro (>= 1.3.0),
python3-barbicanclient,
python3-castellan,
python3-cotyledon,
python3-cryptography,
python3-debtcollector,
python3-diskimage-builder,
python3-distro,
python3-flask,
python3-futurist (>= 1.2.0),
python3-glanceclient (>= 1:2.8.0),
python3-futurist,
python3-glanceclient,
python3-gunicorn,
python3-jinja2 (>= 2.10),
python3-keystoneauth1 (>= 3.4.0),
python3-keystonemiddleware (>= 4.17.0),
python3-jinja2,
python3-jsonschema,
python3-keystoneauth1,
python3-keystonemiddleware,
python3-netifaces,
python3-neutronclient (>= 1:6.7.0),
python3-novaclient (>= 2:9.1.0),
python3-openssl (>= 17.1.0),
python3-oslo.config (>= 1:5.2.0),
python3-oslo.context (>= 2.19.2),
python3-oslo.db (>= 4.27.0),
python3-oslo.i18n (>= 3.15.3),
python3-oslo.log (>= 3.36.0),
python3-oslo.messaging (>= 5.29.0),
python3-oslo.middleware (>= 3.31.0),
python3-oslo.policy (>= 1.30.0),
python3-oslo.reports (>= 1.18.0),
python3-oslo.serialization (>= 2.18.0),
python3-oslo.utils (>= 3.33.0),
python3-neutronclient,
python3-novaclient,
python3-octavia-lib,
python3-openssl,
python3-oslo.config,
python3-oslo.context,
python3-oslo.db,
python3-oslo.i18n,
python3-oslo.log,
python3-oslo.messaging,
python3-oslo.middleware,
python3-oslo.policy,
python3-oslo.reports,
python3-oslo.upgradecheck,
python3-oslo.utils,
python3-pecan,
python3-pyasn1,
python3-pyasn1-modules,
python3-pymysql,
python3-pyroute2 (>= 0.4.21),
python3-requests (>= 2.14.2),
python3-pyroute2,
python3-requests,
python3-rfc3986,
python3-six,
python3-sqlalchemy,
python3-stevedore (>= 1.20.0),
python3-taskflow (>= 2.16.0),
python3-tenacity (>= 4.9.0),
python3-webob (>= 1.7.1),
python3-stevedore,
python3-taskflow,
python3-tenacity,
python3-webob,
python3-wsme,
${misc:Depends},
${python3:Depends},
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment