Commit 6046672e authored by Ondřej Nový's avatar Ondřej Nový

Use debhelper-compat instead of debian/compat

parent 2c5d58ac
octavia (4.0.0-4) UNRELEASED; urgency=medium
* Use debhelper-compat instead of debian/compat.
-- Ondřej Nový <onovy@debian.org> Thu, 18 Jul 2019 18:29:45 +0200
octavia (4.0.0-3) unstable; urgency=medium octavia (4.0.0-3) unstable; urgency=medium
* Fix octavia-agent binary in init/service file. * Fix octavia-agent binary in init/service file.
......
...@@ -6,7 +6,7 @@ Uploaders: ...@@ -6,7 +6,7 @@ Uploaders:
Thomas Goirand <zigo@debian.org>, Thomas Goirand <zigo@debian.org>,
Michal Arbet <michal.arbet@ultimum.io>, Michal Arbet <michal.arbet@ultimum.io>,
Build-Depends: Build-Depends:
debhelper (>= 10), debhelper-compat (= 10),
dh-python, dh-python,
openstack-pkg-tools (>= 99~), openstack-pkg-tools (>= 99~),
po-debconf, po-debconf,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment