Commit f5fcd267 authored by Damyan Ivanov's avatar Damyan Ivanov

bump debhelper build-dependency to (>= 9.20120312~) and compat levev to 9 to get hardenning support

parent 2a3bf4a2
......@@ -17,6 +17,8 @@ libaudio-ecasound-perl (1.01-3) UNRELEASED; urgency=low
[ Damyan Ivanov ]
* use versioned (build-) dependency on ecasound (>= 2.9.1-2~) to make sure
#736616 (mips failure) is fixed. Closes: #637757 (ftbfs in mips)
* bump debhelper build-dependency to (>= 9.20120312~) and compat levev to 9
to get hardenning support
-- Ansgar Burchardt <ansgar@debian.org> Wed, 27 Jul 2011 18:40:35 +0200
......
Source: libaudio-ecasound-perl
Section: perl
Priority: optional
Build-Depends: debhelper (>= 8), perl,
Build-Depends: debhelper (>= 9.20120312~), perl,
ecasound (>= 2.9.1-2~),
libecasoundc-dev,
libtest-pod-perl
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment