Commit 4783827f authored by gregor herrmann's avatar gregor herrmann

releasing package libcgi-application-perl version 4.61-1

parent 53be3a11
libcgi-application-perl (4.61-1) UNRELEASED; urgency=medium
libcgi-application-perl (4.61-1) unstable; urgency=medium
* Team upload.
[ Salvatore Bonaccorso ]
* debian/control: Use HTTPS transport protocol for Vcs-Git URI
......@@ -13,11 +15,21 @@ libcgi-application-perl (4.61-1) UNRELEASED; urgency=medium
* Update Vcs-* headers for switch to salsa.debian.org
[ gregor herrmann ]
* Add debian/gbp.conf. Set merge-mode=merge to keep gbp-import-orig from
wiping the components' directories.
* New upstream release.
* Add debian/gbp.conf.
Set merge-mode=merge to keep gbp-import-orig from wiping the components'
directories.
-- gregor herrmann <gregoa@debian.org> Mon, 19 Mar 2018 20:29:13 +0100
* New upstream release.
* Update version in debian/update.sh.
* Refresh spelling.patch.
* Drop CVE-2013-7329.patch.
This patch was backported from a pull request which is now merged.
* Update (build) dependency on CGI.pm.
* Add debian/upstream/metadata.
* Bump debhelper compatibility level to 10.
* Declare compliance with Debian Policy 4.1.3.
-- gregor herrmann <gregoa@debian.org> Mon, 19 Mar 2018 20:53:36 +0100
libcgi-application-perl (4.50-4) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment