Commit a15e2156 authored by Dave Rolsky's avatar Dave Rolsky

Require Moo 1.006000+

parent 3054f4bb
{{$NEXT}}
- Require Moo 1.006000+.
0.25 2016-05-28
- Switched from Moose to Moo and Type::Tiny.
......
......@@ -7,11 +7,14 @@ use namespace::autoclean;
our $VERSION = '0.26';
use Carp qw( confess );
use Module::Runtime qw( use_module );
# We load this up front to make sure that the prereq modules are installed.
use File::ChangeNotify::Watcher::Default;
use Module::Pluggable::Object;
use Module::Runtime qw( use_module );
# First version to support coerce => 1
use Moo 1.006 ();
sub instantiate_watcher {
my $class = shift;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment