Commit 2d8b1b14 authored by gregor herrmann's avatar gregor herrmann

releasing package libjavascript-packer-perl version 2.04-1

parent fa86c92f
libjavascript-packer-perl (2.04-1) UNRELEASED; urgency=medium
libjavascript-packer-perl (2.04-1) unstable; urgency=medium
* Team upload.
[ Damyan Ivanov ]
* declare conformance with Policy 4.1.3 (no changes needed)
......@@ -7,9 +9,14 @@ libjavascript-packer-perl (2.04-1) UNRELEASED; urgency=medium
* Update Vcs-* headers for switch to salsa.debian.org
[ gregor herrmann ]
* Import upstream version 2.04
* Import upstream version 2.04.
* Update Contact field in debian/upstream/metadata.
* Update years of packaging copyright.
* Bump debhelper compatibility level to 10.
* Rename debian/source.lintian-overrides to debian/source/lintian-
overrides.
-- gregor herrmann <gregoa@debian.org> Sun, 01 Apr 2018 18:57:19 +0200
-- gregor herrmann <gregoa@debian.org> Sun, 01 Apr 2018 19:01:51 +0200
libjavascript-packer-perl (2.03-1) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment