Commit b81979a1 authored by gregor herrmann's avatar gregor herrmann

releasing package liblexical-sealrequirehints-perl version 0.011-3

parent 09c78b1c
liblexical-sealrequirehints-perl (0.011-3) UNRELEASED; urgency=medium
liblexical-sealrequirehints-perl (0.011-3) experimental; urgency=medium
* Team upload.
* Remove override_dh_installchangelogs from debian/rules after fix
for #899248.
-- gregor herrmann <gregoa@debian.org> Wed, 23 May 2018 16:38:34 +0200
* Drop patch lexical_sealrequirehints_5_27.11.diff.
This was only needed for perl 5.27.11 and early 5.28 release candidates,
until a change in 5.28.0 obsoleted it.
(Closes: #930051)
* debian/control: make build dependency versioned to exclude the version
which breaks a test. Cf. #930051
* Declare compliance with Debian Policy 4.3.0.
* Bump debhelper-compat to 12.
* debian/watch: use uscan version 4.
-- gregor herrmann <gregoa@debian.org> Fri, 07 Jun 2019 10:51:23 +0200
liblexical-sealrequirehints-perl (0.011-2) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment