Commit e6ac1060 authored by Thomas Klausner's avatar Thomas Klausner

bumped version to 0.25

parent 2fa85ccf
......@@ -2,9 +2,16 @@
# Changes for Module::ExtractUse
#-----------------------------------------------------------------
TODO:
- autogenerate the grammer during ./Build
- take a look at 'use parent'
0.25 2012-03-22T10:55:42+0100
- autogenerate the grammer during ./Build (based on a patch by
jtbraun@CPAN.org) (RT74879)
- added $VERSION to into Module::ExtractUse::Grammar, suggested
by Manoj Kumar (RT75342)
- specify min verion of Parse::RecDescent (1.967009),
suggested by ANDK@cpan.org (RT75130)
- fix typos reported by gregor herrmann (RT75115)
- switched to Dist::Zilla (all on my own!)
0.24 2012-02-12T14:27:36+0100
- regenerated Grammer to work with new Parse::RecDescent
......
......@@ -8,7 +8,7 @@ use Pod::Strip;
use Parse::RecDescent 1.967009;
use Module::ExtractUse::Grammar;
use Carp;
use version; our $VERSION=version->new('0.24');
use version; our $VERSION=version->new('0.25');
# ABSTRACT: Find out what modules are used
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment