Commit 380f33c1 authored by Niko Tyni's avatar Niko Tyni

releasing package libmoosex-oneargnew-perl version 0.005-1 to unstable

parent 71626af7
libmoosex-oneargnew-perl (0.005-1) UNRELEASED; urgency=low libmoosex-oneargnew-perl (0.005-1) unstable; urgency=medium
IGNORE-VERSION: 0.005-1
# no code changes
[ gregor herrmann ] [ gregor herrmann ]
* Strip trailing slash from metacpan URLs. * Strip trailing slash from metacpan URLs.
...@@ -26,7 +23,14 @@ libmoosex-oneargnew-perl (0.005-1) UNRELEASED; urgency=low ...@@ -26,7 +23,14 @@ libmoosex-oneargnew-perl (0.005-1) UNRELEASED; urgency=low
[ Salvatore Bonaccorso ] [ Salvatore Bonaccorso ]
* Update Vcs-* headers for switch to salsa.debian.org * Update Vcs-* headers for switch to salsa.debian.org
-- Florian Schlichting <fsfs@debian.org> Mon, 17 Aug 2015 12:34:22 +0200 [ Niko Tyni ]
* Update to debhelper compat level 10
* Update to Standards-Version 4.1.3
* Declare that the package does not need (fake)root to build
* Add Testsuite declaration for autopkgtest-pkg-perl
* Add myself to Uploaders
-- Niko Tyni <ntyni@debian.org> Sat, 31 Mar 2018 14:39:22 +0300
libmoosex-oneargnew-perl (0.003-1) unstable; urgency=low libmoosex-oneargnew-perl (0.003-1) unstable; urgency=low
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment