...
 
Commits (5)
libmoosex-poe-perl (0.215-2) UNRELEASED; urgency=low
libmoosex-poe-perl (0.215-2) unstable; urgency=medium
* Team upload.
[ gregor herrmann ]
* debian/control: update {versioned,alternative} (build) dependencies.
......@@ -17,11 +19,17 @@ libmoosex-poe-perl (0.215-2) UNRELEASED; urgency=low
[ gregor herrmann ]
* debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
* Remove Jonathan Yu from Uploaders. Thanks for your work!
* Add Testsuite declaration for autopkgtest-pkg-perl.
[ Salvatore Bonaccorso ]
* Update Vcs-* headers for switch to salsa.debian.org
-- gregor herrmann <gregoa@debian.org> Thu, 05 Jul 2012 12:42:48 -0600
[ Niko Tyni ]
* Update to debhelper compat level 10
* Update to Standards-Version 4.1.3
* Declare that the package does not need (fake)root to build
-- Niko Tyni <ntyni@debian.org> Fri, 30 Mar 2018 11:23:08 +0300
libmoosex-poe-perl (0.215-1) unstable; urgency=low
......
......@@ -2,16 +2,17 @@ Source: libmoosex-poe-perl
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Uploaders: gregor herrmann <gregoa@debian.org>
Section: perl
Rules-Requires-Root: no
Testsuite: autopkgtest-pkg-perl
Priority: optional
Build-Depends: debhelper (>= 8)
Build-Depends: debhelper (>= 10)
Build-Depends-Indep: perl,
libmoose-perl (>= 2.0002),
libmoosex-daemonize-perl,
libmoosex-declare-perl,
libpoe-perl (>= 2:1.3100),
libtest-fatal-perl
Standards-Version: 3.9.3
Standards-Version: 4.1.3
Vcs-Browser: https://salsa.debian.org/perl-team/modules/packages/libmoosex-poe-perl
Vcs-Git: https://salsa.debian.org/perl-team/modules/packages/libmoosex-poe-perl.git
Homepage: https://metacpan.org/release/MooseX-POE
......