Commit fbf0c346 authored by Peter Pentchev's avatar Peter Pentchev

Bump the debhelper compat level to 8 with no changes.

parent 1b14d6d1
...@@ -2,6 +2,7 @@ libtemplate-declare-perl (0.44-2) UNRELEASED; urgency=low ...@@ -2,6 +2,7 @@ libtemplate-declare-perl (0.44-2) UNRELEASED; urgency=low
* Team upload. * Team upload.
* Depend on libclass-isa-perl | perl (<< 5.10.1-13). Closes: #614430 * Depend on libclass-isa-perl | perl (<< 5.10.1-13). Closes: #614430
* Bump the debhelper compatibility level to 8 with no changes.
-- Peter Pentchev <roam@ringlet.net> Tue, 22 Feb 2011 15:29:02 +0200 -- Peter Pentchev <roam@ringlet.net> Tue, 22 Feb 2011 15:29:02 +0200
......
Source: libtemplate-declare-perl Source: libtemplate-declare-perl
Section: perl Section: perl
Priority: optional Priority: optional
Build-Depends: debhelper (>= 7.2.13) Build-Depends: debhelper (>= 8)
Build-Depends-Indep: perl, libclass-data-inheritable-perl, Build-Depends-Indep: perl, libclass-data-inheritable-perl,
libclass-isa-perl | perl (<< 5.10.1-13), libclass-isa-perl | perl (<< 5.10.1-13),
libclass-accessor-perl, libhtml-lint-perl, libtest-warn-perl (>= 0.11), libclass-accessor-perl, libhtml-lint-perl, libtest-warn-perl (>= 0.11),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment