...
 
Commits (2)
libwx-perl (1:0.9932-4) UNRELEASED; urgency=medium
libwx-perl (1:0.9932-4) unstable; urgency=medium
* Team upload.
* Fix autopkgtest failures with xvfb configuration (Closes: #895189)
* Break older (GTK2) versions of libwx-scintilla-perl and
libwx-glcanvas-perl. (Closes: #895134)
-- Niko Tyni <ntyni@debian.org> Sun, 08 Apr 2018 16:49:22 +0300
-- Niko Tyni <ntyni@debian.org> Fri, 13 Apr 2018 19:46:18 +0300
libwx-perl (1:0.9932-3) unstable; urgency=medium
......
......@@ -30,6 +30,8 @@ Depends: ${perl:Depends},
${misc:Depends},
${wxperl:Depends},
libalien-wxwidgets-perl (>= 0.69+dfsg-2~)
Breaks: libwx-scintilla-perl (<< 0.39-4),
libwx-glcanvas-perl (<< 0.09-4)
Description: interface to wxWidgets cross-platform GUI toolkit
wxPerl is an extension module allowing the creation of GUI (Graphical
User Interface) Perl programs using the wxWidgets toolkit. It serves as a Perl
......