Commit c06cd243 authored by gregor herrmann's avatar gregor herrmann

reformat/sort d/control

Gbp-Dch: ignore
parent 322cdff4
......@@ -10,30 +10,30 @@ Testsuite: autopkgtest-pkg-perl
Priority: optional
Build-Depends: debhelper (>= 9~)
Build-Depends-Indep: dpkg-dev (>= 1.17.0),
git,
libconfig-model-perl,
libdatetime-perl,
libdpkg-perl,
libfile-slurp-perl,
libgit-repository-perl,
libipc-run-perl,
libjson-xs-perl,
libmime-lite-perl,
libnet-github-perl,
libparse-debianchangelog-perl,
libproc-invokeeditor-perl,
librt-client-rest-perl,
libsoap-lite-perl,
libtest-differences-perl,
libtest-exception-perl,
libtest-mockmodule-perl,
libtest-pod-perl,
libtest-spelling-perl,
libwww-mechanize-perl,
libyaml-libyaml-perl,
lintian (>= 2.5.28~),
perl,
spell | aspell | ispell | hunspell
git,
libconfig-model-perl,
libdatetime-perl,
libdpkg-perl,
libfile-slurp-perl,
libgit-repository-perl,
libipc-run-perl,
libjson-xs-perl,
libmime-lite-perl,
libnet-github-perl,
libparse-debianchangelog-perl,
libproc-invokeeditor-perl,
librt-client-rest-perl,
libsoap-lite-perl,
libtest-differences-perl,
libtest-exception-perl,
libtest-mockmodule-perl,
libtest-pod-perl,
libtest-spelling-perl,
libwww-mechanize-perl,
libyaml-libyaml-perl,
lintian (>= 2.5.28~),
perl,
spell | aspell | ispell | hunspell
Standards-Version: 4.1.2
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-perl/packages/pkg-perl-tools.git
Vcs-Git: https://anonscm.debian.org/git/pkg-perl/packages/pkg-perl-tools.git
......@@ -44,6 +44,7 @@ Package: pkg-perl-tools
Architecture: all
Depends: ${misc:Depends},
${perl:Depends},
curl,
debhelper,
devscripts,
dh-make-perl,
......@@ -61,8 +62,7 @@ Depends: ${misc:Depends},
lintian (>= 2.5.28~),
openssh-client | ssh-client,
pristine-tar,
quilt,
curl,
quilt
Recommends: autodep8,
autopkgtest,
libconfig-model-dpkg-perl,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment